Mittwoch, 19. April 2017

Neue Monitore: VMWare Flicker

Neue Monitore...



Gut, mein Rechner kann gar nicht schnell genug sein... Übertaktung, Wasserkühlung, SSD RAID 10, Cache-Controler für die SSD usw.


Bei den Monitoren (3 Stk.) war ich jedoch noch auf 1920x1600. Hat mir eigentlich immer gereicht... Wenn da nicht die neue NVIDIA 1080ti gewesen wäre...


OK - Wie immer wenn man Hardware tauscht : A passt nicht zu B. Da meine alten Bildschirme noch DVI hatten aber keinen Eingang für DP, mussten also auch noch 3 neue TFT's her.


Jetzt "natürlich mit" 2560x1440 - UHD wollte ich dann doch nicht... NVidia G-Sync natürlich und/bzw. 144Hz..


Logisch das ich dann auch eine neue Umschaltbox für den Mac brauchte und einen entsprechenden Adapter... Also noch mal 100€ on top.


Die Freude war nur von kurzer Dauer...


Nativ war alles schick und die 1080ti läuft super... Aber unter VMWare - nur noch geflackert... Vom Browser, beim scrollen, wenn sich ein Fenster öffnet.. Nicht aus zu halten...


Antwort von VMWare : Ich habe keinen Support (mehr) - nur noch für die Apple Version. (Obwohl ich natürlich die immer die neuste Version kaufe). Aber ich sollte mal die 3D-Acceleration abschalten...


Damit könnte ich zur Not noch leben, Flackern ist weg... Aber mein Tan-Generator mit Flacker-Tan funktioniert nicht mehr...


Nach ein paar Tests hat sich gezeigt, es war die Einstellung des Speichers, der reserviert werden darf auf dem Host... Ein Setting von 2GB - und alles läuft.


Jetzt muss ich nur noch raus finden, wie ich Windows davon abhalte, wenn ich einen Monitor auf den Mac-Mini schalte, die Monitor Anzahl und die Position jedes mal an zu passen. PnP abschalten oder was auch immer... Sonst wird das debuggen im IPhone Simulator zum Nervenkrieg...


Ich werde berichten...